Users cannot launch Microsoft Outlook after backup job backs up .PST files using Remote Agent for Windows Systems (RAWS)

Article:TECH173614  |  Created: 2011-11-04  |  Updated: 2013-10-31  |  Article URL http://www.symantec.com/docs/TECH173614
Article Type
Technical Solution


Issue



A backup job configured using RAWS backs up Microsoft Outlook PST files, however users cannot open/launch Microsoft Outlook after that.


Error



Outlook can not be started. Outlook Windows can not be opened. The folder group can not be opened. The Server is not available. If status continues contact your administrator
 

File "X: \ Outlook \ <Filename.PST>" can not be accessed.

Where X: is the drive where PST  files are located.

 


Cause



This issue occurs

  1. If Advanced Open File Option (AOFO) is not used in the backup job

And/Or

  1. A third party VSS provider is installed on the affected server in the question.

Solution



  1. Turn on AOFO  in the backup job:
    1. Go to backup job properties | Advanced Open File Option | Automatically select open file technology.
    2. In case a third party VSS provider is installed on the target server, please select following option instead:

Select Microsoft Volume Shadow Copy Service (Windows 2003 or later)  | System -> Microsoft Software Shadow Copy Provider.

  1. Re-try the backup job.

 


Supplemental Materials

SourceError Code
Description

Outlook can not be started. Outlook Windows can not be opened. The folder group can not be opened. The Server is not available. If status continues contact your administrator
 

File "X: \ Outlook \ <Filename.PST>" can not be accessed.



Article URL http://www.symantec.com/docs/TECH173614


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