SEPM Embedded Database Service will not stay Started.

Article:TECH173988  |  Created: 2011-11-09  |  Updated: 2011-11-11  |  Article URL http://www.symantec.com/docs/TECH173988
Article Type
Technical Solution


Issue



Unable to log into the Symantec Endpoint Protection Manager (SEPM) console, error: Unable to connect to server

Symantec Embedded Database Service is not started and will not stay started.


Error



Error logging into SEPM Console: 
"Failed to connect to the server, Verify that server name and port are correct"

Error trying to start Symantec Embedded Database Service:
"The Symantec Embedded Database service on Local Computer started and then stopped. Some services stop automatically if they have no work to do, for example, the Performance Logs and Alerts service"

Errors in ..\Symantec Endpoint Protection Manager\db\err.log file:
C:\Program Files\Symantec\Symantec Endpoint Protection Manager\db\sem5.db is not a valid database file
 


Environment



Symantec Endpoint Protection 12.1


Cause



Database is corrupt or damaged.

The sem5.db file may be 0KB in size.


Solution



Uninstall/reinstall SEPM server. Use Disaster Recovery procedure to restore the Server Key Private Backup in the Management Server Configuration Wizard, then restore database

TECH160736 Symantec Endpoint Protection 12.1: Best Practices for Disaster Recovery with the Symantec Endpoint Protection Manager
http://www.symantec.com/business/support/index?page=content&id=TECH160736




Article URL http://www.symantec.com/docs/TECH173988


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