The Global Catalog was unable to lookup MS Exchange Server . Check the spelling or browse for an available MS Exchange Server.

Article:TECH174152  |  Created: 2011-11-10  |  Updated: 2012-03-30  |  Article URL http://www.symantec.com/docs/TECH174152
Article Type
Technical Solution

Product(s)

Issue



While trying to configure the BV-CCSEMU using a Exchange 2010 server you receive the following pop up message:

The Global Catalog was unable to lookup MS Exchange Server . Check the spelling or browse for an available MS Exchange Server.


Error



From BV-CCSEMU Log Files
Error: Failed to connect to path: FQDN That is not a valid Global Catalog Server.


Cause



In Exchange 2010 mailboxes resolve to the Client Access Server instead of the actual Exchange Server if the CAS server role is in use.


Solution



Apply PCU 2011-4 Data Collectors Rollup Hotfix Control Compliance Suite 10.5.1 (Compatible with CCS R&A 9.0.1, 10.0, 10.5.1).

File Name: CCS_DataCollection_10_5_1_PCU_2011-4_Win.exe
Download Location: http://www.symantec.com/docs/TECH173258

or

Apply PCU 2012-1 Data Collectors Rollup Hotfix Control Compliance Suite 10.5.1 (Compatible with CCS 10.5.1).




Article URL http://www.symantec.com/docs/TECH174152


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