An error occurred while processing the xml files in the directory ' \UserProfiles\\GetFiles\BackupExec\.xml '. Check the log file for more information.

Article:TECH174203  |  Created: 2011-11-11  |  Updated: 2013-04-22  |  Article URL http://www.symantec.com/docs/TECH174203
Article Type
Technical Solution


Issue



Corrupt or Invalid XML file received from Agent


Error



An error occurred while processing the xml files in the directory ' <Kaseya installation directory> \UserProfiles\<agentID>\GetFiles\BackupExec\<DataFileName>.xml '. Check the log file for more information.


Cause



The data from the Agent for Symantec Backup Exec Management Plug-in for Kaseya is received in an XML file. This issue occurs if the data in the XML file is invalid.


Solution



 1. Repair the Symantec Backup Exec Management Plug-in for Kaseya.
 2. Uninstall the Agent for Symantec Backup Exec Management Plug-in for Kaseya by running the “Uninstall Agent for Backup Exec Plug-in” agent procedure on the Backup Exec media servers and then install it again  by running the “Install Agent 1.0 for Backup Exec Plug-in” agent procedure.


Supplemental Materials

SourceUMI
ValueV-414-60077-3


Article URL http://www.symantec.com/docs/TECH174203


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