Helpdesk Solution - Altiris Worker Console Continues to Log in as different user

Article:TECH17439  |  Created: 2006-08-28  |  Updated: 2010-04-06  |  Article URL http://www.symantec.com/docs/TECH17439
Article Type
Technical Solution

Issue



There is an instance where a worker logs onto a machine using the username "User."

When running Internet Explorer and navigating to the URL  http://servicedesk/aexhd/worker, the worker details for "AdminUser" displays after the login.

Why is the worker console loading for a user that is not logged into the computer?


Environment



Helpdesk 6.0 (possible with all builds)

Cause



Unknown at this time.


Solution



Although the cause is unknown, resolve the issue by following these steps:

1. Log into the machine using the users login. .
2. Launch Internet Explorer.
3. Select Tools > Internet Options > Security > Custom Level.
4. Select logon in the User Authentication section.
5. Change the option to "Prompt for user name and password."
6. Clear all cache and close all instances of the browser. 
7. Open a new browser window, enter the Helpdesk URL.

The user will be prompted to enter their credentials.


Legacy ID



26241


Article URL http://www.symantec.com/docs/TECH17439


Terms of use for this information are found in Legal Notices