Supported Browser versions for Browser Intrusion Prevention for Symantec Endpoint Protection 12.1.x

Article:TECH174537  |  Created: 2011-11-16  |  Updated: 2014-10-01  |  Article URL http://www.symantec.com/docs/TECH174537
Article Type
Technical Solution

Product(s)

Issue



You want to know which versions of Firefox and Internet Explorer are supported with Browser Intrusion Prevention in Symantec Endpoint Protection (SEP) 12.1.


Solution



The following table lists the supported browser versions for Browser Intrusion Prevention. Support is based on the version of the Client Intrusion Detection System (CIDS) engine that the client uses.

For example, if your Symantec Endpoint Protection client is 12.1.3 (RU3), but the CIDS engine displays as version 12.3.0, the supported browsers are those on the CIDS 12.3.0 row.

SEP version CIDS version
at release
Microsoft
Internet Explorer*
Mozilla Firefox**
12.1.5 (RU5) 12.3.0 6 - 11 3.6 - 28.0
12.1.4 (RU4) 12.0.0 6 - 11 3.x - 24.0
12.1.3 (RU3) 11.3.0 6 - 10 3.x - 16.x
12.1.2 (RU2) 11.1.1 6 - 10 3.x - 16.x
12.1.1 (RU1) 10.1.8 6 - 9 3.x - 10.x
12.1 9.8.2 6 - 9 4.x

Any browser version not listed in the above table is unsupported. The browser plugin may install in later versions but will not be supported until this document is updated.

* Only the 32-bit browser is supported. 64-bit browsers work if you launch the tab process in 32-bit mode.

** Note that on Firefox, the plugin may be disabled at first launch or after an upgrade. You can re-enable it from the add-ons manager within the browser (for supported versions only).

To determine the CIDS engine version, open the Symantec Endpoint Protection client user interface, and then click Help > Troubleshooting > Versions. Under Engines, look for Intrusion Protection Engine.





Article URL http://www.symantec.com/docs/TECH174537


Terms of use for this information are found in Legal Notices