Virtual Machine backup failed with error 0xe00095a4 - The operation failed because the virtual center or ESX server reported a problem creating or accessing one or more files needed'

Article:TECH174797  |  Created: 2011-11-18  |  Updated: 2012-10-03  |  Article URL http://www.symantec.com/docs/TECH174797
Article Type
Technical Solution


Issue



Virtual Machine backup failed with error '0xe00095a4 - The operation failed because the virtual center or ESX server reported a problem creating or accessing one or more files needed'


Error



'0xe00095a4 - The operation failed because the virtual center or ESX server reported a problem creating or accessing one or more files needed

V-79-57344-38308 - The Virtual Machine resource is not responding. Backup set canceled.
 


Environment



ESX 4.1


 


Cause



1. The above error may occur when disk is provisioned to Guest VM and the Disk Manager in the Guest VM shows Unallocated disk.

2. Snapshot files were not deleted in the datastore.

3. Attempting to take a backup of a VM that has been removed from inventory. 

 


Solution



1. Remove the provisioned disk from Vshpere client. OR

2. Allocate the Disk in the Guest VM under Disk Management.

3. Delete the Snapshot (If present) under Snapshot Manager.

4. Browse to Datastore and check for any old Snapshot files under Guest VM folder.

5. If Snapshot files present, Take new Snapshot through Snapshot Manager.

6. Open the Snapshot Manager and check whether old snapshot listed.

7. Delete all the snapshots including the old one.

8. If old Snapshot not present, then delete the snapshot files from Datastore.

9. Edit the Backup job.  From selection details pane, delete any old VMs from the selection list

10. Re-Try the backup job and it should work.

 


Supplemental Materials

SourceError Code
Value0xe00095a4
Description

The operation failed because the virtual center or ESX server reported a problem creating or accessing one or more files needed


SourceUMI
ValueV-79-57344-38308
Description

The Virtual Machine resource is not responding. Backup set canceled.



Article URL http://www.symantec.com/docs/TECH174797


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