Newly created users in the Symantec Management Console disappear soon after creation
| Article:TECH174816 | | | Created: 2011-11-18 | | | Updated: 2011-11-18 | | | Article URL http://www.symantec.com/docs/TECH174816 |
Problem
When using the Symantec Management Console (SMP) to create users, such as manually creating them, from a Data Connector import rule or by the Microsoft Active Directory Sync, these are successfully created. However, not long after, they disappear. For example, in the SMP Console in the Manage > Assets >
Cause
If either the Arellia Local Security Solution or Application Control Solution is installed, and if their tasks "User Server Resource Discoverer" or "Domain User Group Server Resource Discoverer" are enabled (which they are by default), these tasks will result in this issue.
Solution
Disable the Arellia tasks "User Server Resource Discoverer" and "Domain User Group Server Resource Discoverer":
- In the Symantec Management Platform Console, click on Settings > Arellia > Infrastructure > Resource Discovery > Server Discoverers.
- Select one of the two tasks and then disable it. Repeat this for the other task.
The following URL links to Arellia's wiki site for further reference of the issue details:
Arellia Creation of User Resources via CMDB Import
http://portal.arellia.com/wiki/display/KB/Creation+of+User+Resources+via+CMDB+Import
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Article URL http://www.symantec.com/docs/TECH174816
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