Barcode - Error on hand held "Could not establish connection to network"

Article:TECH174883  |  Created: 2011-11-19  |  Updated: 2011-11-19  |  Article URL http://www.symantec.com/docs/TECH174883
Article Type
Technical Solution


Issue



Synchronization authentication errors.

Hand held devices running the Barcoder software are not able to connect to a network.


Error



Could not establish connection to network.


Cause



On windows mobile devices the proxy settings can revert and picks an incorrect proxy. In this case Barcode solution will not be able to connect to the Symantec server.


Solution



To solve the problem, perform the following action on the handheld device. 

  1. Click the Start button
  2. Setting > Connections > Connections >Tasks
  3. Click “Set up my proxy server”
  4. Uncheck “This network uses a proxy server to connect to the Internet” If you have no proxy server or choose a correct proxy server
  5. Click Ok
  6. Synchronize the device



Article URL http://www.symantec.com/docs/TECH174883


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