Unable to complete registration with Symantec when registering a license file in Symantec Messaging Gateway

Article:TECH174910  |  Created: 2011-11-20  |  Updated: 2012-01-25  |  Article URL http://www.symantec.com/docs/TECH174910
Article Type
Technical Solution


Issue



When running the Registration wizard in Symantec Messaging Gateway the following error appears:
"Unable to complete registration with Symantec. You may have specified an invalid license file. Please specify a valid license file. No more information "

 

 


Error



Error: "Unable to complete registration with Symantec. You may have specified an invalid license file. Please specify a valid license file. No more information"


Cause



Multiple causes are known for this behavior:

  • License file has expired
  • License file is for a different product
  • License file does not contain a license signature

 

 


Solution



Contact Symantec Technical Support and provide the technician the following:

  • License file (.SLF)
  • Contract (.PDF)



Article URL http://www.symantec.com/docs/TECH174910


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