Large File in the Altiris Agent\Queue Folder
| Article:TECH175036 | | | Created: 2011-11-22 | | | Updated: 2011-11-22 | | | Article URL http://www.symantec.com/docs/TECH175036 |
Problem
Large files are seen on client computers under directory
C:\Program Files\Altiris\Altiris Agent\Queue
{F0A491E7-9EC4-4324-A8E6-932CD86A4CA2} 1KB
{D13CF1A6-AAF8-40EF-8C3E-F5FFD67B55E6} 40KB
.
{ECF868F9-7A65-4242-9B97-FD520142255C} 2GB or 4GB
Environment
SMP 7.0 SP5 MR4
Application Metering 7.x
Cause
File is associated to Application Metering policy
Policy : All Applications
Solution
1. Please turn off policy especially for a large environment.
SMP Console >Manage >Policies >Software >Application Metering >Application Monitors >All Applications
2. In case the GUID is different
a) Run Log Viewer >Options >Item browser
b) Enter GUID and search
c) Turn off the associated policy.
3. To automatically remove files from all computers, please use the following script.
SMP Console >Manage > Jobs and Tasks > New > Task > Run Script > Command Script
-----------------
rem #search for file and remove it
IF EXIST "C:\Program Files\Altiris\Altiris Agent\Queue\{ECF868F9-7A65-4242-9B97-FD520142255C}" (
Echo "File found"
del "C:\Program Files\Altiris\Altiris Agent\Queue\{ECF868F9-7A65-4242-9B97-FD520142255C}"
Echo "File Removed"
)
------------------
Schedule this script to run on all client computers.
|
|
Article URL http://www.symantec.com/docs/TECH175036
Terms of use for this information are found in Legal Notices









Thank you.