Media server upgrade hangs at "Checking liveupdate registration"

Article:TECH175272  |  Created: 2011-11-23  |  Updated: 2013-09-06  |  Article URL http://www.symantec.com/docs/TECH175272
Article Type
Technical Solution


Environment

Issue



While upgrading a media server from NetBackup 6.5.4 to 7.1, the upgrade appears to hang with the displayed message, "Checking liveupdate registration".


Error



"Checking liveupdate registration"


Environment



Media server = NetBackup 6.5.4, RedHat 5.3

This issue can occur on NetBackup versions 6.5 and newer.

The the install_trace log from the media server shows:

Installation of Java LiveUpdate agent succeeded.  Refer to file
/tmp/JLU-Log/JavaLiveUpdate-Install.log on bdumel012
for installation details.

Checking LiveUpdate registration for the following products: NB
This may take a few minutes.


Cause



liveupdate attempts to verify the liveupdate registration but this step is not required.


Solution



Press ctrl + c to cancel registration.  The upgrade will complete successfully. 
No LiveUpdate registration is required for NetBackup media servers or clients.
The same problem can happen when upgrading from 6.0 to 7.1.




Article URL http://www.symantec.com/docs/TECH175272


Terms of use for this information are found in Legal Notices