Client server communication not working with error - Web Service Rejected the connection - returned False on logs

Article:TECH175708  |  Created: 2011-11-29  |  Updated: 2013-07-16  |  Article URL http://www.symantec.com/docs/TECH175708
Article Type
Technical Solution


Issue



Client server communication is not established .


Error



Logs

8.2.0 ERROR   : (Thread Id = 0x4DC)(SYSTEM)(EACommunicatorSrv) [11/25/11 16:42:28] SubmitReport failed with error - WebService Rejected the connection - returned False

8.2.0 ERROR   : (Thread Id = 0xE78)(SYSTEM)(EACommunicatorSrv) [11/25/11 16:55:51] SubmitReport failed with error - WebService Rejected the connection - returned False

8.2.0 ERROR   : (Thread Id = 0x924)(SYSTEM)(EACommunicatorSrv) [11/25/11 17:13:46] SubmitReport failed with error - WebService Rejected the connection - returned False

8.2.0 ERROR   : (Thread Id = 0x944)(SYSTEM)(EACommunicatorSrv) [11/28/11 10:17:54] SubmitReport failed with error - WebService Rejected the connection - returned False

8.2.0 ERROR   : (Thread Id = 0xFAC)(SYSTEM)(EACommunicatorSrv) [11/28/11 12:37:35] SubmitReport failed with error - WebService Rejected the connection - returned False
 


Cause



Transaction logs are full, requiring that a backup complete before the logs can be truncated.

Policies for Transaction Log and Database backups should be defined by SQL server administrators.

If the SEE Management Server is unable to write to the database for some other reason, it's also possible that similar errors will be generated. In this case, it should be verified that the database access account has the ability to write to the db.

 


Solution



SQL server is already on mixed-mode authentication


All the tabs under SEEMS configuration manager are greyed out which means that the transaction logs are full .

Use either of the below method to get the transaction log and the manager to work again.

It is also possible to change the Backup type to Simple if this is preferred.

 

Method 1
 
Backup transaction log
 
When the transaction logs are full, you must immediately back up your transaction log file. While the backup of your transaction log files is created, SQL Server automatically truncates the inactive part of the transaction log. The inactive part of the transaction log file contains the completed transactions, and therefore, the transaction log file is no longer used by SQL Server during the recovery process. SQL Server reuses this truncated, inactive space in the transaction log instead of permitting the transaction log to continue to grow and to use more space.
 
   To Backup a transaction log
1.       In SQL Server Management Studio, Expand Databases
2.       Right-click GEMSDb database, point to Tasks, and then click Back Up. The Back Up Database dialog box appears.
3.       In the Database list box, verify the database name.
4.       Verify that the recovery model is either FULL or BULK_LOGGED.
5.       In the Backup type list box, select Transaction Log.
 
 
Method 2
 
Set Autogrowth to "Unrestricted"
 
1.       In SQL Server Management Studio, right click on GEMSDb the database.
2.       Go to Properties.
3.       Then go to the Files section.
4.       Click on both the data and log autogrowth column (Click the ...)
5.       Select “ Unrestricted File Growth”

 




Article URL http://www.symantec.com/docs/TECH175708


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