PGP Enrollment Screen Does Not Accept User Credentials
| Article:TECH175779 | | | Created: 2011-11-30 | | | Updated: 2012-07-20 | | | Article URL http://www.symantec.com/docs/TECH175779 |
Problem
During enrollment with PGP Universal, when prompted for your username and password, even though you enter the correct username and password, your credentials are not accepted and you continue to return to the same PGP Enrollment screen.
Cause
The issue may be caused when Directory Synchronization is enabled in PGP Universal Server, but no information is configured for the Directory Synchronization settings.
Solution
We have two options to resolve the issue:
- If you are not using Directory Synchronization for enrollment disable the setting on PGP Universal Server. By enabling Directory Synchronization without any settings will prevent users from enrolling to the server. Once Directory Synchronization is disabled, email enrollment can be used where a verification email will be sent to the enrolling user.
- If you want to use Directory Synchronization, add an LDAP directory settings in the Directory Synchronization sections of PGP Universal Server. You can also enable Silent Enrollment which will prompt the users for their Windows username and password then PGP Universal Server will query Active Directory or other any other LDAP directory to verify if the username and password are correct. When verified, PGP Desktop will start the enrollment process.
|
|
Article URL http://www.symantec.com/docs/TECH175779
Terms of use for this information are found in Legal Notices









Thank you.