After upgrading to the Enterprise Vault 9.0.3 Outlook client, Vault Cache synchronization and retrieval of archived items may stop working

Article:TECH176268  |  Created: 2011-12-06  |  Updated: 2012-06-20  |  Article URL http://www.symantec.com/docs/TECH176268
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Article Type
Technical Solution


Environment

Problem



After upgrading the Enterprise Vault Outlook client to 9.0.3, Vault Cache synchronization and retrieval of archived items may stop working.

 


Error



Client trace (maximum logging level) contains:

01/12/2011 10:05:28.584[139104][M]: Connection test to: servername1.domainname1/EnterpriseVault/clienttest.gif failed
01/12/2011 10:05:28.585[139104][L]: ~HaveConnection::ExecuteTest
01/12/2011 10:05:28.585[139104][L]: DesktopCommon::UseRPCOverHTTP: 0x0
01/12/2011 10:05:28.585[139104][L]: ~DesktopCommon::UseRPCOverHTTP: 0x0
01/12/2011 10:05:28.585[139104][M]: Could not contact the EV web server (https://servername1.domainname1/EnterpriseVault)


Cause



The Enterprise Vault 9.0.3 Outlook client is being used and the following is true:

 

  • SSL is being used to secure communications between clients and the EV server
  • SSL is applied on the Enterprise Vault Virtual Directory and/or the RPC/HTTP Proxy URL is secured by SSL
  • Pasting the URL obtained from the client trace into a browser successfully loads the web page e.g. https://servername1.domainname1/EnterpriseVault
 

 


Solution



This issue has been addressed in the following releases:

Enterprise Vault 9.0.4
http://www.symantec.com/docs/TECH147785

Enterprise Vault 9.0.3 Hotfix
http://www.symantec.com/docs/TECH180574

Supplemental Materials

SourceETrack
Value2634600
Description

After upgrading to the Enterprise Vault 9.0.3 Outlook client Vault Cache synchronization stops functioning and retrievals may stop working




Article URL http://www.symantec.com/docs/TECH176268


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