Under low disk space conditions Symantec Scan Engine 5.2 fails to report that virus definitions were not updated

Article:TECH176322  |  Created: 2011-12-06  |  Updated: 2012-05-15  |  Article URL http://www.symantec.com/docs/TECH176322
Article Type
Technical Solution


Environment

Issue



When using Java LiveUpdate, the default method, to update the virus definitions for Symantec Scan Engine 5.2, and Java LiveUpdate fails to update the virus definitions because of low disk space issues Scan Engine fails to log any Warning or Error.


Cause



Once the new virus definitions are downloaded from the liveupdate server, there is no check to make sure that the new virus definitions got properly copied into Scan Engine's working virus definition folder.


Solution



This issue is scheduled to be addressed in the 7.0 release of Symantec Scan Engine.  As far as a workaround, the best work around for this is to prevent low disk space situations on the server Symantec Scan Engine is running on.




Article URL http://www.symantec.com/docs/TECH176322


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