Vault Cache synchronization may not complete after PST import
| Article:TECH176429 | | | Created: 2011-12-07 | | | Updated: 2013-06-12 | | | Article URL http://www.symantec.com/docs/TECH176429 |
Problem
Consider the scenario:
- Users have an existing vault cache containing many thousands of items
- One or more PST files are imported into their archive via import wizard or migration, consisting of a large number of items (~50,000)
If both conditions are true, Vault Cache synchronization may take excessive time to complete.
Outlook performance may be affected, leading to end users closing and opening Outlook thus making it less likely the synchronization will complete.
Cause
Several factors appear to combine to create this issue. The type of Vault Cache synchronization has an effect. Incremental and full synchronizations can suffer from the excessive synch times. Initial synchronizations complete normally.
Workaround
After a large amount of data is imported, ensure there are no items waiting to be archived from Virtual Vault and perform a vault cache reset on the user's workstation.
Solution
This issue has been addressed as part of the following release:
Hotfix for Symantec Enterprise Vault (EV) for Microsoft Exchange 9.0.3, Build 1221
http://www.symantec.com/docs/TECH180574
Enterprise Vault 9.0.4 - Release Details
http://www.symantec.com/docs/TECH147785
Enterprise Vault 10.0.1 - Release Details
http://www.symantec.com/docs/TECH147787
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| Source | ETrack |
| Value | 2627990 |
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Article URL http://www.symantec.com/docs/TECH176429
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