Connectivity issues when using the Microvision ROV Bluetooth barcode scanner.
| Article:TECH176530 | | | Created: 2011-12-08 | | | Updated: 2011-12-08 | | | Article URL http://www.symantec.com/docs/TECH176530 |
Problem
When using the Microvision ROV Bluetooth barcode scanner, connectivity issues occur.
Cause
This issue occurs because the Bluetooth driver is unable to locate and connect to the ROV scanner.
Solution
To work around, disconnect and reconnect to the scanner by unchecking and re-checking the Microvision – ROV checkbox in the Barcoder Preferences Dialog. If the Status continues to report N/A, then perform a soft reset of the device. The reason for this reset
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Article URL http://www.symantec.com/docs/TECH176530
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