Symantec System Recovery (SSR) console does not display on undocked laptop

Article:TECH176663  |  Created: 2011-12-10  |  Updated: 2014-05-19  |  Article URL http://www.symantec.com/docs/TECH176663
Article Type
Technical Solution


Subject

Issue



Attempting to launched the Symantec System Recovery (SSR) console on a laptop once connected to a docking port having multiple monitor connection fails to display. This does not occur when the laptop is docked.


Error



No error is generated


Environment



Windows base environment

Laptop systems using docking stations that supports multi-monitors.


Cause



The SSR console was last opened and brought to a monitor other than the default monitor.


Solution



On a undocked laptop where the SSR console has been launched but does not display do the following:

  1. Launch Task manager.
  2. Click on the, 'Application,' tab.
  3. In the Task column right click on, 'Symantec System Recovery 2011,' and choose Maximize.

 

 




Article URL http://www.symantec.com/docs/TECH176663


Terms of use for this information are found in Legal Notices