Lotus Notes Client loses access to archived items when a Mailbox is opened within Notes that is associated to a different Enterprise Vault Site
| Article:TECH176734 | | | Created: 2011-12-12 | | | Updated: 2012-09-26 | | | Article URL http://www.symantec.com/docs/TECH176734 |
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Problem
When opening Mailbox databases that are associated to different Enterprise Vault Domino Gateway servers only the latest Mailbox will be able to open Enterprise Vault Shortcuts
Error
Access denied
Cause
When an Enterprise Vault enabled Mailbox is opened within Lotus Notes the Notes.ini is updated with a setting named '$EV_ArchiveServer' which is the host name of the EVDG. When a Mailbox that is associated with a different EVDG than the initial Mailbox is opened the setting in the Notes.ini is updated to the new Mailboxes EVDG, however the previous Mailbox will attempt to utilize the new EVDG value for retrieval, and other EV functionality.
Solution
This issue has been addressed in the following release:
Enterprise Vault 10.0.2
http://www.symantec.com/docs/TECH147789
Hotfix for Enterprise Vault 10.0.1
Symantec Enterprise Vault (EV) for Microsoft Exchange 10.0.1, Build 1171, Lotus Notes Client loses access to archived items when a Mailbox is opened within Notes that is associated to a different Enterprise Vault Site
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| Source | ETrack |
| Value | 2685723 |
| Description | Users lose access to their archived items when a mailbox database is opened within notes that is associated to a different EV-DG/Site |
Article URL http://www.symantec.com/docs/TECH176734
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