Unable to export an installation client package from the SEPM console
| Article:TECH177122 | | | Created: 2011-12-16 | | | Updated: 2012-07-28 | | | Article URL http://www.symantec.com/docs/TECH177122 |
Problem
Unable to export a 64bit Symantec Endpoint Protection (SEP) client package from the Symantec Endpoint Protection Manager (SEPM) 12.1 RU1
Tried to export the client package from the Home page or from Admin but the export failed.
Issue only for 64bit client package.
Error
scm-ui logs : "PackageUtil>> modifySetAidIni: Error-> Failed to read the file of setAid.ini"
Environment
New SEPM 12.1 RU1 installation and restored a previous DB, ran upgrade.bat tool to upgrade DB schema.
Everything is working fine but installation client packages were not there.
Imported 32 and 64 bit package from the DVD source installation files : SEPM\package SAV.info and SAV64.info
Cause
64Bit package was not imported correctly. file "full.zip" in the folder SEPM\inetpub\clientpackage\"packageschecksum"\full.zip was almost empty.
Solution
Uncompress from 12.1 RU1 DVD folder SEPM\package\SAV64.dat then compress all the files in a container name "full.zip" and replace the previous full.zip by this one into the folder SEPM\inetpub\clientpackage\"packageschecksum"\
Then the package can be export correctly from the SEPM console and the setup.exe is created.
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Article URL http://www.symantec.com/docs/TECH177122
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