Symantec Endpoint Protection clients do not get definition updates after resuming from sleep mode.

Article:TECH177130  |  Created: 2011-12-16  |  Updated: 2013-09-24  |  Article URL http://www.symantec.com/docs/TECH177130
Article Type
Technical Solution


Environment

Issue



Symantec Endpoint Protection (SEP) version 11 RU7 MP1/MP2 and 12.1 RU1/RU2 clients installed on Windows 7 64 bit systems do not receive definition updates from Symantec Endpoint Protection Manager (SEPM) after resuming from sleep mode.

Users change to sleep mode when leaving the office, then when they resume from the sleep mode, next day, Windows 7 64 bit systems do not receive the LiveUpdate Definitions.

It is only after restarting the SEP services or rebooting the system, when the SEP clients get the updates from SEPM. 


Cause



  • The Symantec Endpoint Protection Manager was setting in policy a value of "AlwaysConnect" as "0"
  • After a resumed heartbeat thread, the client was not resuming the LiveUpdate thread.

 


Solution



This issue has been fixed in Symantec Endpoint Protection 11 Release Update 7 (RU7) Maintenance Patch 3 (MP3) and in Symantec Endpoint Protection 12.1 Release Update 3 (RU3).  For information on how to obtain the latest build of Symantec Endpoint Protection, read TECH 103088: Obtaining an upgrade or update for Symantec Endpoint Protection or Symantec Network Access Control


 


Supplemental Materials

SourceETrack
Value2715989

SourceETrack
Value2948035


Article URL http://www.symantec.com/docs/TECH177130


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