Restore job fails while restoring a Exchange Mailbox with error "V-79-57344-33932 - 0xe000848c - Unable to attach to a resource."

Article:TECH17737  |  Created: 2002-01-08  |  Updated: 2013-11-19  |  Article URL http://www.symantec.com/docs/TECH17737
Article Type
Technical Solution

Product(s)

Issue



Restore job fails while restoring a Exchange Mailbox with error "V-79-57344-33932 - 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. \\Server name\Microsoft Information Store\Storage group name."


Error



Final error: 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. If the server or resource no longer exists, remove it from the selection list. Edit the selection list properties, click the View Selection Details tab, and then remove the resource.

For additional information regarding this error refer to lik v-79-57344-33932

 

"Unable to attach to \\ServerName\Microsoft Exchange Mailboxes. Access is denied.

"Cannot Logon to Mapi with Specified Credentials"


Cause



The Mailbox is Hidden in the Global Address List:

Backup Exec requires a mailbox to be associated with the Backup Exec service account for the purpose of protecting Microsoft Exchange at the mailbox level. This mailbox cannot be hidden.  If the mailbox that Backup Exec is configured to log in with is hidden from the address book, the restore job will not be able to attach to the Exchange Server when it runs. Therefore, the mailbox needs to be made available to the Global Address List (GAL).


Solution



First 5 characters of mailbox should be unique and active . There are two ways to make the mailbox active. Either the user has to login to the mailbox or  has to at least send or receive one email using that mailbox.

To remove the "Hidden" attribute of a mailbox, in Exchange 2000/2003, perform the following:

1. Open the Active Directory Users and Computers Microsoft Management Console (MMC) snap-in (Figure 1)
 
Figure 1
 

2. Click View | Advanced Features (Figure 1)

3. Locate, and then right-click the Backup Exec Service Account

4. Click Properties

5. Click the Exchange Advanced tab (Figure 2)
 
Figure 2
 

6. Click to clear the Hide from Exchange address lists check box (Figure 2)

7. Click OK
 
 
For Exchange 2007 and 2010:
 
1. Open the Exchange Management Console and go to "mailbox" under Recipient configuration.
2. Find the mailbox of the Backup Exec Logon Account and go to Properties.
3. In the General Tab, please check whether "Hide from Exchange Address lists" is checked.
4. If yes, uncheck it and then run the restore.
 
For more details, please check the related article..
 

The Backup Exec Support Tool contains several diagnostic tests for Exchange, which automate many of the troubleshooting steps of this document by analyzing your system for you.  Be sure to log into Windows as the user being used to backup the Exchange resources.

Click here to download the tool:

http://www.symantec.com/docs/TECH135126


Supplemental Materials

SourceError Code
Value0xe000848c
Description

 Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. \\Server name\Microsoft Information Store\Storage group name.


SourceUMI
ValueV-79-57344-33932
Description

 Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again. \\Server name\Microsoft Information Store\Storage group name.



Legacy ID



243328


Article URL http://www.symantec.com/docs/TECH17737


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