SEP Client install fails - Windows Installer: Error opening installation log file. Verify that the specified log file location exists and is writable.
| Article:TECH177816 | | | Created: 2011-12-27 | | | Updated: 2013-03-01 | | | Article URL http://www.symantec.com/docs/TECH177816 |
Problem
Upon running the Symantec Endpoint Protection (SEP) client install "Setup.exe", logged in as Admin, a error message pop up is received:
Windows Installer: Error opening installation log file. Verify that the specified log file location exists and is writable.
Error
Windows Installer: Error opening installation log file. Verify that the specified log file location exists and is writable.

Environment
Windows Server 2003 Standard Server SP2 x86
All Windows based OS.
Symantec Endpoint Protection 12.1
Cause
%temp% folder has wrong permissions or is corrupt.
Solution
Workarounds:
A. Give the Full Control permission to Admin on the Temp folder.
B. Modify Setup.ini:
- Open specific package folder and open setup.ini with a text editor (Such as Notepad.exe).
- Find line CmdLine=/l*v "%TEMP%\SEP_INST.log"
- Modify to CmdLine=/l*v "C:\SEP_INST.log"
- Save file.
- Run setup.exe
Note: Keep in mind that the installation log SEP_INST.log will be created in C:\ root directory and may not be collected by SEP Support Tool.
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Article URL http://www.symantec.com/docs/TECH177816
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