KNOWN ISSUE: When Software Virtualization Solution is installed, the system appears to run slower

Article:TECH17793  |  Created: 2006-08-30  |  Updated: 2007-07-03  |  Article URL http://www.symantec.com/docs/TECH17793
NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made.
Article Type
Technical Solution


Issue



Experiencing performance issues when Software Virtualization Solution (SVS) layers are active. Usually Internet Explorer* or some other process is using up more of the CPU than it normally would if SVS were not installed. The performance may worsen as more layers are added to the system.

Environment



Software Virtualization Solution 2.0

Cause



The cause of the issue is unknown. Some customers have stated that if they disable their antivirus software,the performance goes back to normal. Others have stated that the problem appears to be the number of layers on the system. With additional layers, the system becomes slower.


Solution



Software Virtualization Solution 2.1 has many improvements in system performance. See article 35346 for download locations.


Supplemental Materials

SourceDEFECT
ValueLB 52903
DescriptionLogged in Littlebuggy (Altiris - Lindon, Plymouth) database

Legacy ID



26408


Article URL http://www.symantec.com/docs/TECH17793


Terms of use for this information are found in Legal Notices