SMSDOM is not taking virus defs from savdefs.nsf on SMSDOM installations.
| Article:TECH178241 | | | Created: 2012-01-04 | | | Updated: 2012-04-24 | | | Article URL http://www.symantec.com/docs/TECH178241 |
Problem
Symantec definitions database (savdefs.nsf) is being used for Symantec Mail Security for Domino. The defs go into the database at the hub but after replicating the spoke server gets the latest savdefs.nsf but not switching to those defs.
Cause
Corrupted savdefs.nsf database.
Solution
1. Quit SMSDOM on the spoke server(s).
2. Delete the savdefs.nsf database from the spoke server(s). May need to drop databases and dbcache flush the databases to unlock the files for deletion.
3. Go to to the hub server and into SMSDOM settings (sav.nsf). Select LiveUpdate tab and uncheck to save downloaded virus definitions in the SMSDOM Definitions database. Click Save, click close.
4. Delete the savdefs.nsf database from the hub server. May need to drop databases and dbcache flush the database to unlock the files for deletion.
5. Now go back into the SMSDOM settings, LiveUpdate tab, check Save downloaded virus definitions in the SMSDOM Definitions database, click Save, click yes to create new definitions database, click close.
6. Sign and Set ACLs for the new definitions database (savdefs.nsf).
7. Open the definitions database, you should see the most current set of definitions in there.
8. Now select from the menu File/Application/New Replica and create a new replica of this database over to the spoke(s) server(s). Will have to do one at a time.
Now savdefs.nsf should be working like normal.
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Article URL http://www.symantec.com/docs/TECH178241
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