Prepare for Image Capture task fails or "Reboot to Automtion" task failed on the client machine with return code 1

Article:TECH178285  |  Created: 2012-01-04  |  Updated: 2012-07-25  |  Article URL http://www.symantec.com/docs/TECH178285
Article Type
Technical Solution


Issue



- Prepare for Image capture task fails within 10 seconds. From the ClientPreImage.log, it shows returned error = 129
- Client Machine fails at task "Reboot to automation" task using automation foder. error =189


- Reinstalled Altiris agent using "AexAgentUtil.exe /clean /uninstallagents" command then reinstall through Notification console. It doesn't resolve the issue.


Environment



Deployment Solution 7.1 Sp1a MR1
Windows 7 x64 Professional
 


Cause



Corrupt install of automation folder


Solution



- Manually delete the C:\boot\Altiris folder
- Logged in using the local administrator and run the PEUinstall_x64.exe

(below is to remove Automation PE entry from the boot configuration data store - if exists)
 
bcdedit /delete {ae5534e0-a924-466c-b836-758539a3ee3a} /f
bcdedit /delete {e217309d-dead-beef-a315-001372be0d01}

- run  PEInstall_x64.exe

To find location of PEInstall_x64.exe and PEUninstall_x64.exe files, open "Symantec Management Agent"

-Go to "Software Delivery". Select all options from left pane except "block network activity"

- Select "Deployment Automation folder" package. Double click on it.

- Select "Download History" and open one of the Source location to locate the files.

 




Article URL http://www.symantec.com/docs/TECH178285


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