Unable to start the Backup Exec Server Service and following error in noticed is the event viewer "An internal error (10) occurred in object 13"

Article:TECH178491  |  Created: 2012-01-08  |  Updated: 2014-10-08  |  Article URL http://www.symantec.com/docs/TECH178491
Article Type
Technical Solution


Issue



Unable to start the Backup Exec Server Service and following error is noticed in the event viewer "An internal error (10) occurred in object 13"


Error



Event Viewer Error :

Event Type: Error
Event Source: Backup Exec
Event Category: (65535)
Event ID: 57802
Description:
The Backup Exec Server Service did not start.  An internal error (10) occurred in object 13.

 

Beserver.exe -console output (See Releted Documents on how to debug Backup Exec):

[6236] 01/03/12 23:46:59 13 Reports: Failed to localize.
[6236] 01/03/12 23:46:59 13 Reports: No report label DLL available.
[6236] 01/03/12 23:46:59 -1 Business Object 13 failed to initialize:10
[6236] 01/03/12 23:46:59 -1 RpcXfaceServiceMain: InitializeBOs() failed, BO:13,
nRet:10


Cause



Backup Exec will attempt to load u2lbe9_en.dll when starting the Backup Exec Server Service.  If the dll file is not present in the default path the Backup Exec services will not start.

The default Install Path can be found in the registry :

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\13.0\InstallPath

In this specific case the Path was set to 'C:\Program Files\Symantec\Backup Exec\RAWS' and remote agent showed up alongside Backup Exec in the add/remove program list.


Solution



 

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes

  1.  Click on Start, Run and type 'regedit' (without quotes ''), click OK.
  2. Go to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\13.0\Install\Path
  3. Edit registry and correct the PATH to the Backup Exec installation Directory,  X:\Program Files\Symantec\Backup Exec where 'X:' is  the drive where Backup Exec is installed.
OR

Run a repair installation of Backup Exec.


Supplemental Materials

SourceEvent ID
Value57802
Description

The Backup Exec Server Service did not start.  An internal error (10) occurred in object 13.




Article URL http://www.symantec.com/docs/TECH178491


Terms of use for this information are found in Legal Notices