Backup Exec Appliance 3600 - Hotfix 178690.

Article:TECH178690  |  Created: 2012-01-11  |  Updated: 2012-02-17  |  Article URL http://www.symantec.com/docs/TECH178690
Article Type
Technical Solution


Issue



Backup Exec Appliance 3600 - Hotfix 178690.


Solution



 

Affected Versions:
Backup Exec Appliance 3600 2.0.189.0

 

Prerequisites:
- Administrative privileges are required to install this hotfix.

- The Backup Exec Appliance 3600 is already configured, up and running.

 

Post Requisites
- A full backup is recommended after installing this Hot Fix.

 

Issue(s) resolved:

 

- Performance issues that affect backup and restore functionality after several weeks of appliance uptime.

NOTE: This hotfix upgrades the appliance to version 2.0.190.0.

 

Installation Guide

The Backup Exec Appliance 3600 - Hotfix 178690 (2.0.190.0) can be applied only through LiveUpdate. 

 

Launch the Appliance Web UI by connecting through web interface.  https://hostnameORip/appliance

Once logged in to the appliance click the Manage tab. Click on the Update Information page. On this page click “Download Update Now” button and get the latest updates. This will download the 2.0.190.0 hotfix. This is a subset of all other patches.

Once the patch is downloaded, click on the Schedule Update button to install now or the patch can be installed at a later point in time by specify the Time and Date.

 

NOTE: If the patch fails to install or a manual patch installation needs to be performed due to no Live Update connectivity please contact Symantec Technical Support.

 


Supplemental Materials

SourceUMI
ValueV-373-51001
Description

Backup Exec Appliance 3600 - Hotfix 178690



Article URL http://www.symantec.com/docs/TECH178690


Terms of use for this information are found in Legal Notices