Symantec Endpoint Protection Manager (SEPM) installation returns the error: "The server schema is older than the database schema, the configuration cannot continue."

Article:TECH178820  |  Created: 2012-01-12  |  Updated: 2012-01-16  |  Article URL http://www.symantec.com/docs/TECH178820
Article Type
Technical Solution


Environment

Issue



Installation of a Symantec Endpoint Protection Manger (SEPM) version 12.1 on an additional SEPM server, intended to serve as a Loadbalancing or Failover partner for an existing site, is failing. 


Error



The server schema is older than the database schema, the configuration cannot continue.


Environment



The existing SEPM (or SEPMs) that is already installed and connected to the site database is running version 12.1 RU1. The new SEPM install which is failing is only using version 12.1. 


Cause



A version check during the install routine prevents installation of a SEPM version to an existing site/database which is using a different schema.  Different builds of the SEPM product use different schemas; schema and SEPM build must match in order to install additional Loadbalancing or Failover SEPMs to an existing site/database. 


Solution



In order to share the database, all the SEPMs must be installed with the same build of the product.




Article URL http://www.symantec.com/docs/TECH178820


Terms of use for this information are found in Legal Notices