Following upgrade from BESR 2010 to SSR 2011, jobs fail with multiple errors
| Article:TECH179596 | | | Created: 2012-01-23 | | | Updated: 2012-01-23 | | | Article URL http://www.symantec.com/docs/TECH179596 |
Problem
Jobs fail with numerous errors following an in place upgrade from BESR 2010 to SSR 2011
Error
Error EC8F17B7: Cannot create recovery points for job: Drive Backup of (C:\), Data (D:\).
Error EC8F03ED: Cannot create the recovery point.
Error E7D1000B: Unable to make directory 'E:/'.
Error E7D10026: Unable to get attributes for 'E:/'.
Error EBAB03F1: The system cannot find the path specified.
Error EBAB03F1: The operation was canceled by the user.
Info 6C8F1C2F: A recovery point operation on drive Drive Backup of (C:\), Data (D:\) was cancelled by the user.
Error E7640001: The work in progress has been cancelled.
Error E7D1001E: Unable to read from file.
Error EBAB03F1: Insufficient system resources exist to complete the requested service.
Error EBAB03F1: Operation aborted.
Info 6C8F17E7: An automatic recovery point was not created because an earlier recovery point from the same job was still in progress.
Cause
Corrupted job and/or history file
Solution
- stop the SSR service
- browse out to \Documents and Settings\All Users\Application Data\Symantec\Symantec System Recovery\Schedule
- on Vista, 2008, Win7 systems, this path is \ProgramData\Symantec\Symantec System Recovery\Schedule
- remove all files *.PQJ - these are the jobs. It's OK to save them in a place other than that folder.
- browse out to \Documents and Settings\All Users\Application Data\Symantec\Symantec System Recovery\History
- on Vista, 2008, Win7 systems, this path is \ProgramData\Symantec\Symantec System Recovery\History
- remove all files *.PQH - these are the histories. It's OK to save them in a place other than that folder.
- Restart the SSR service
- Recreate the job(s) and retest.
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Article URL http://www.symantec.com/docs/TECH179596
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