Archiving job fails if Backup Exec without the Archiving Option is upgraded to Backup Exec 2012 with the Archiving Option

Article:TECH179711  |  Created: 2012-01-24  |  Updated: 2012-02-12  |  Article URL http://www.symantec.com/docs/TECH179711
Article Type
Technical Solution


Subject

Issue



If Backup Exec without the File System and/or Exchange Archive Option installed is upgraded to Backup Exec 2012 with the Archive Option, Archive jobs will fail with an authentication error.

 


Error



Authentication failed on connection to the server. Make sure that the user account has the appropriate permissions and that the password was typed correctly.

 


Cause



Archive jobs that are created may fail with an authentication error under the following conditions:

·         If Backup Exec is installed without the Archiving Option, and then is upgraded to Backup Exec 2012 with the Archiving Option.
·         If Backup Exec is installed without the Archiving Option, and then is upgraded to Backup Exec 2012,  and then later the Archiving Option is installed from the Installation and Licensing menu selection ‘Install Options and License on this Backup Exec server’.

Solution



Use the following steps to correct the authentication error:

1.       After upgrading to Backup Exec 2012 with the Archiving Option, click the Backup Exec button, select Configuration and Settings, and then select Backup Exec Services.
2.       On the Backup Exec Services Manager dialog box, select the appropriate server.
3.       Click Edit credentials.
4.       Check the Change service account credentials check box.
5.       Enter the same name and password for the service account with which the Backup Exec Services are currently running.
6.       Click OK.
7.       Click Restart all services.



Article URL http://www.symantec.com/docs/TECH179711


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