Option for upgrading Symantec Mail Gateway from the Control Center GUI is grayed out.
| Article:TECH179753 | | | Created: 2012-01-24 | | | Updated: 2012-06-22 | | | Article URL http://www.symantec.com/docs/TECH179753 |
Problem
Cannot upgrade Symantec Mail Gateway (SMG) from the Control Center GUI. The Administration->Version->Updates page has grayed out the radio buttons used to select the version for update.
Cause
The Control Center internal status indicates that the appliance is in the process of rebooting due to an incorrect value written to an update status file. The Control Center, essentially, believes that the previous update is still in progress and so additional updates are disallowed.
Solution
This issue will be addressed in a future release.
WORKAROUND
While update from the Control Center GUI is disallowed, the CLI update is still available. The workaround is to update from the CLI until this issue is addressed in the product. The CLI update does not, however, appear to address the incorrect status in the Control Center update status file and so the issue may reoccur when the next update becomes available.
Please see HOWTO59092 for instructions on updating the SMG appliance from the command line.
|
|
| Source | ETrack |
| Value | 2829018 |
| Source | ETrack |
| Value | 2830666 |
Article URL http://www.symantec.com/docs/TECH179753
Terms of use for this information are found in Legal Notices









Thank you.