PGP License expiration may cause drives encrypted with PGP Whole Disk Encryption to automatically decrypt

Article:TECH179865  |  Created: 2012-01-25  |  Updated: 2012-01-26  |  Article URL http://www.symantec.com/docs/TECH179865
Article Type
Technical Solution


Problem



 When a license for PGP Desktop expires, it may force the automatic decryption of drives encrypted with Whole Disk Encryption.


Environment



 This primarily occurs with PGP Desktop 9.x in a managed environment.


Cause



 This can occur under the following scenarios:

  • An enrolled user does not login prior to the license expiration, and then logs in after the license is expired.
  • An enrolled client is unable to contact Symantec PGP Universal Server to renew the license.
  • The Consumer Policy for the client is setup to use the Default license.
  • License has been expired for 90 days or more.

Because the license is stored on a per-user basis, an infrequently-used user account can end up with an expired license. Once used, it can trigger this issue.


Solution



Upgrading to the latest version of PGP Desktop can provide a solution to this issue since it has a different license behavior. If you have upgraded from a previous version of Symantec PGP Universal Server and have input your client license, it will be used instead of the default license.




Article URL http://www.symantec.com/docs/TECH179865


Terms of use for this information are found in Legal Notices