Unable to install Exchange Mailbox Archiving Option

Article:TECH179979  |  Created: 2012-01-26  |  Updated: 2012-02-23  |  Article URL http://www.symantec.com/docs/TECH179979
Article Type
Technical Solution


Environment

Issue



Unable to install Exchange Mailbox Archiving Option.


Error



For the Exchange Mailbox Archiving Option, Outlook must be the default mail client on the Backup Exec server.
You must also install one of the following on the Backup Exec server:
. Outlook 2003 Service Pack 3 (when archiving Exchange 2003 or Exchange 2007 servers).
. Outlook 2007 Service Pack 2 with hotfix KB968858 or later (when archiving from Exchange 2003, Exchange 2007 or Exchange 2010 servers.
 


Cause



This error occurs when either a non supported version of Outlook is installed on the media server or a supported version of Outlook is installed but is not the default mail client.


Solution



1) Check that the version of Outlook installed on the Media Server is compatible with the Exchange Mailbox Archiving Option.

Having Outlook 2010 installed will still display the error message above. If you have Outlook 2010, uninstall it and reinstall the versions mentioned on the error message.

2) Make sure that Outlook is the default mail client.

The easiest way to check if Outlook is the default mail client is to click on an email address. If accessing the hyperlink opens Outlook for outgoing e-mails, then Outlook is set as the default mail client.

In order to make Outlook the default mail client, please check the following article: http://support.microsoft.com/kb/223877.




Article URL http://www.symantec.com/docs/TECH179979


Terms of use for this information are found in Legal Notices