Error GC server could not validate the name of 'Exchange server’ when configuring BV-Control for MS Exchange 2010

Article:TECH179987  |  Created: 2012-01-26  |  Updated: 2012-07-27  |  Article URL http://www.symantec.com/docs/TECH179987
Article Type
Technical Solution


Environment

Issue



The configuration of BV-Control for MS Exchange failed, and the system displayed the following message on the page for the Default Exchange server and mailbox: GC server could not validate the name of 'Exchange server’. The error occurred when the Exchange server to be configured in RMS was installed in the CAS Array environment.


Error



GC server could not validate the name of 'Exchange server’. The error occurred when the Exchange server to be configured in RMS was installed in the CAS Array environment.


Environment



Exchange server to be configured in RMS was installed in the CAS Array environment.


Cause



The error occurred when the Exchange server to be configured in RMS was installed in the CAS Array environment.


Solution



 

Control Compliance Suite v10.5.1
CCS_Data_Collection_v10.5.1_20202_ 2622830_QF
(BV-Control for MS Exchange)

 

Issue
The configuration of BV-Control for MS Exchange failed, and the system displayed the following message on the page for the Default Exchange server and mailbox: GC server could not validate the name of 'Exchange server’. The error occurred when the Exchange server to be configured in RMS was installed in the CAS Array environment.
Resolution
Apply Quick Fix 20202 to resolve the issue. The product now supports the configuration of BV-Control for MS Exchange with the CAS Array name for the CAS Array feature of Exchange 2010.
Prerequisites
Before you apply Quick Fix 20202, ensure that you have installed Symantec Control Compliance Suite (Data Collection) 10.5.1 with 2011-4 Update.
To apply the Quick Fix
To apply QF 20202
1.    Stop the Symantec RMS ProcessManager service.
2.    Go to <install_directory>\Symantec\RMS.
3.    Take a backup of the following file: MARTS.dll.
  1. Extract the contents of 20202_CCS_DataCollection_v10.5.1_20202_2622830_QF to a known location.
5.    Copy MARTS.dll from the extracted QF to <install_directory>\Symantec\RMS.
6.    Restart the Symantec RMS ProcessManager service.
7.    Launch the console.

 

Quick Fix Contents
Quick Fix 20202 includes the following file:
 
File
Version number
MARTS.dll 
10.50.12.20202

Attachments

20202_CCS_DataCollection_v10.5.1_20202_2622830_QF
20202_CCS_DataCollection_v10.5.1_20202_2622830_QF.zip (1.7 MBytes)


Article URL http://www.symantec.com/docs/TECH179987


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