Backup Exec Archive Option jobs fail with: "The services are busy or have insufficient resources"

Article:TECH179998  |  Created: 2012-01-26  |  Updated: 2013-04-04  |  Article URL http://www.symantec.com/docs/TECH179998
Article Type
Technical Solution


Subject

Issue



During an archive job, a failure occurs after the job has started and a byte count occurs.


Error



e000986a - For the Archiving Option, the Enterprise Vault services are temporarily unable to process the request. The services are busy or have insufficient resources. It is recommended that you schedule archive jobs and vault store backup jobs to run at different time.

For additional information regarding this error refer to link V-79-57344-39018
 


Cause



One of the following reasons are known to cause this issue

  1. The disk used to store the Operating System and User Temporary Location has a very low amount of free space.

    • During an archive task, the Enterprise Vault temporarily stages data to the user environment variable for the TMP and TEMP locations configured for the Backup Exec System Account (BESA).  A file such as EV$3A14.TMP will be seen growing in the %temp% folder of the system.  If the drive in which the user profile environment TMP and TEMP variables is low on space, the above error will occur, indicating that there is no further space available for the staging process.
       
  2. The Archiving option database cannot be in BACKUP MODE when an ARCHIVE job is attempted

    • Backup Exec requires that the Backup Exec Archiving Option database be backed up before an ARCHIVE job can be run.  If the backup job that backs up the Archive Option database does not complete and disable BACKUP MODE on the Archive Option database, it will not be able to run ARCHIVE jobs.

Solution



Solution 1

Modify the User Environment Variable TEMP and TMP locations to utilize a disk that contains more free space.

Please see the following document for complete instructions: http://www.symantec.com/docs/TECH46166

 

Solution 2

  1. Open the Backup Exec Utility from the following folder assuming that this is where the installation of Backup Exec is stored

    C:\PROGRAM FILES\SYMANTEC\BACKUP EXEC\BEUTILITY.EXE

  2. Click on ALL BACKUP EXEC SERVERS in the center
     
  3. Right click on the name of the media server on the right where Backup Exec is installed to choose the following option.

    Disable Backup Mode on Archiving Option entities


These steps will allow the ARCHIVE jobs to run.

 


Supplemental Materials

SourceUMI
ValueV-79-57344-39018
Description

For the Archiving Option, the Enterprise Vault services are temporarily unable to process the request. The services are busy or have insufficient resources. It is recommended that you schedule archive jobs and vault store backup jobs to run at different time




Article URL http://www.symantec.com/docs/TECH179998


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