Unable to Send, Receive, Encrypt or Decrypt Emails
| Article:TECH180388 | | | Created: 2012-01-31 | | | Updated: 2012-09-24 | | | Article URL http://www.symantec.com/docs/TECH180388 |
Problem
Unable to send, receive, encrypt and decrypt email messages.
Cause
This can be due if a standalone client is trying to communicate with PGP Universal Server as a managed client.
Solution
1. Check if the PGP Universal version and PGP Desktop version are the latest version.
2. Check if the PGP Desktop is standalone installation.
if YES --- change to managed client as below :
- Change the PGP stamp from "Default PGP stamp" to the following format "ovid=keys.example.com&mail=mail.example.com&admin=1"
- Re-enroll the user
- Now check if you are able to send, receive, encrypted and decrypt the email.
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Article URL http://www.symantec.com/docs/TECH180388
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