Unable to Download Client Installer Software from PGP Universal
| Article:TECH180662 | | | Created: 2012-02-03 | | | Updated: 2012-08-16 | | | Article URL http://www.symantec.com/docs/TECH180662 |
Problem
When attempting to download the PGP Desktop client installer software from PGP Universal, a popup window is repeatedly displayed asking to log in to PGP Universal.
Cause
This may occur after upgrading PGP Universal Server while downloading the client packages from PGP Universal Server and can be due to the browser cache being full or an older browser version.
Solution
To resolve the issue, clear the browser cache or open the PGP Universal Server admin interface using a different browser.
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Article URL http://www.symantec.com/docs/TECH180662
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