SMP Console not accessible from remote computers
| Article:TECH180826 | | | Created: 2012-02-07 | | | Updated: 2012-07-21 | | | Article URL http://www.symantec.com/docs/TECH180826 |
Problem
SMP Console does not load from remote clients but works when loading it from a server browser (localhost address)
Error
'Error 401 Unauthorized' error on the browser when attempting to load the Symantec Management Console from a remote client.
Or
Constant Prompting for credentials despite inputting the correct ones.
Environment
Any
Cause
This can be attributed to a few issues:
- Incorrect login credentials on IIS disallowing remote users
- Obsolete DNS host settings from the client PC.
- Change of NS server ID (Domain Name) after a rebuilt.
Solution
Possible Solutions:
- Verify IIS credentials such as the anonymous user account.
- Make sure that the client PC is able to ping the server by domain name. You can also try to access the console by IP address (eg http://0.0.0.0/Altiris/Console/)
- Make sure that the Domain Name of the Server has not been previously altered.
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Article URL http://www.symantec.com/docs/TECH180826
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