Export of domino archived items stuck in processing.
| Article:TECH180974 | | | Created: 2012-02-08 | | | Updated: 2012-09-28 | | | Article URL http://www.symantec.com/docs/TECH180974 |
Problem
Export of domino archived items stuck in processing after several items have been exported.
Error
Failed to retrieve: Error HRESULT E_FAIL has been returned from a call to a COM component.
Cause
1. The drive where the NSF files are exported to is full.
2. The NSF file is larger than 64GB.
Solution
Ensure that the items combined into an NSF file in the export folder is less than 64GB.
When searching Domino Domino archived items, it is recommended that items found are not larger than 64GB combined. This is the maximum NSF file size that can be opened by Lotus Notes client successfully.
- Examine the NSF file size in the export folder on the DA server.
- From the Export/Production tab, select the export that is currently hang.
- Next to Output Folder:, note the path for the export.
- From Windows Explorer, navigate to this folder and drill down to the name of the export folder.
- Confirm that the size of the NSF file is not larger than 64GB.
- If it is, stop the export.
- Break down a search so it finds less items.
Typically, Lotus Notes display this error when attempting to open an NSF file that is larger than 64GB: Database (.nsf) has grown too large; use compact to reduce the file size or use File New Replica to recreate you file with larger capacity.
Below are two of several methods to reduce the number of hits found by a DA search:
1. Search fewer archives using the same search criteria.
2. Search items using a different search criteria such as narrower date range, fewer search terms, fewer author and recipients (To or From).
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Article URL http://www.symantec.com/docs/TECH180974
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