A duplicate backup job fails when running simultaneous duplicate jobs with the Agent for VMware.

Article:TECH181203  |  Created: 2012-02-10  |  Updated: 2012-02-10  |  Article URL http://www.symantec.com/docs/TECH181203
Article Type
Technical Solution


Subject

Issue



After creating a backup job using the Agent for VMWare and adding two duplicate job stages to run at the same time, both jobs will run, but only one of the duplicate jobs will complete successfully. The other duplicate job will fail.

 


Error



Unable to open a disk of the virtual machine.

 


Cause



Due to a VMware limitation, multiple duplicate jobs from the same source cannot run at the same time. When a disk is opened, VMware locks the disk. Subsequent attempts to open the disk will fail until the lock is removed. The lock is removed when the disk is closed.

 


Solution



Use the "According to schedule" option to stagger the jobs to run at different times.

 




Article URL http://www.symantec.com/docs/TECH181203


Terms of use for this information are found in Legal Notices