File activation error occurs during upgrade to Backup Exec 2012

Article:TECH181282  |  Created: 2012-02-12  |  Updated: 2012-02-13  |  Article URL http://www.symantec.com/docs/TECH181282
Article Type
Technical Solution


Subject

Issue



Upgrade to Backup Exec 2012 fails with a file activation error.

 


Error



File activation failure. The physical file name "<drive letter>\Backup Exec\Data\BEDB_Log.ldf" may be incorrect. Cannot create file '<drive letter>\Backup Exec\Data\BEDB_log.LDF' because it already exists. Change the file path or the file name, and retry the operation. Could not open new database 'BEDB'. CREATE DATABASE is aborted. UMI: V-225-205.

 


Cause



This error can occur while updating a previous version of Backup Exec to Backup Exec 2012. The Backup Exec\Data folder does not have Network Service permissions.
 


Solution



Add Network Service permissions to the Backup Exec\Data folder and then retry the upgrade.

 


Supplemental Materials

SourceUMI
ValueV-225-205
Description

File activation failure. Could not open new database 'BEDB'. CREATE DATABASE is aborted.

 




Article URL http://www.symantec.com/docs/TECH181282


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