LiveUpdate Windows client for Endpoint Protection Manager 12.1

Article:TECH181305  |  Created: 2012-02-13  |  Updated: 2014-11-21  |  Article URL http://www.symantec.com/docs/TECH181305
Article Type
Technical Solution


Issue



This article describes which version of LiveUpdate Windows client is used by Symantec Endpoint Protection Manager (SEPM) for Symantec Enterprise Security Manager (SESM) updates.

This information is useful in the event that LiveUpdate needs to be reinstalled.


Environment



  • SEPM 12.1.1 (RU1) and earlier - Uses Windows LiveUpdate client version 3.3.1.23.
  • SEPM 12.1.1.1 (RU1 MP1) - Uses Windows LiveUpdate client version 3.3.2.2. This version can be used with earlier releases of SEPM 12.1 as well.
  • SEPM 12.1.2 (RU2) and later - Uses Windows LiveUpdate client version 3.3.100.15. This version can be used with earlier releases of SEPM 12.1 as well.

Solution



 See the attached LiveUpdate files.


Attachments

LUSETUP_3.3.1.23.EXE (3.5 MBytes)
LUSETUP_3_3_2_2.EXE (3.5 MBytes)


LUSETUP_3.3.100.15.EXE (3.5 MBytes)



Article URL http://www.symantec.com/docs/TECH181305


Terms of use for this information are found in Legal Notices