Symantec Mail Security for Domino the Savlog.nsf has grown beyond manual deletion
| Article:TECH181308 | | | Created: 2012-02-13 | | | Updated: 2012-05-15 | | | Article URL http://www.symantec.com/docs/TECH181308 |
Problem
Symantec Mail Security for Domino (SMSDOM) the SMSDOM Log database contents has grown beyond manual deletion and taking up all the diskspace.
The following symptoms apply:
- Whilst attempting to delete a log entry in the SMSDOM Log (savlog.nsf) database, the system hangs for a period of time and returns the error "Unable to delete the selected document - insufficient memory"
- The savlog.nsf in \lotus\Domino\Data\SAV is larger than 10 GB.
Error
"Unable to delete the selected document - insufficient memory"
Environment
Symantec Mail Security for Domino 8.x
Windows 2003 or Windows 2008
Cause
Because maximum logging has been enabled in SMSDOM but not monitored the log size has grown beyond the supported database size levels preventing normal deletion methods.
Solution
Delete the contents of the SMSDOM Log in the following way:
1. Enable the purge agent:
- Sign the savlog.nsf database as per installation guide requirements "Signing the Mail Security databases to certify integrity"
- Enable the purge agent and set the sever execution as per www.symantec.com/docs/TECH80694
- Run the agent manually as per www.symantec.com/docs/HOWTO55889
- Press F9 in the SMSDOM Log database to update the results
2. Should there be a problem with the above the savlog.nsf can be recreated in this way:
- Shut down the Domino server
- Delete or move away savlog.nsf to another drive
- Start the Domino server
- The Domino server will re-create a new savlog.nsf from the savlog.ntf template
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Article URL http://www.symantec.com/docs/TECH181308
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