IPS definitions download to the machine but update does not register in SEPM or SEP 12.1.1000 client
| Article:TECH181546 | | | Created: 2012-02-15 | | | Updated: 2012-11-27 | | | Article URL http://www.symantec.com/docs/TECH181546 |
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Problem
Intrusion Prevention System (IPS) definitions download but the update does not register in the Symantec Endpoint Protection Manager (SEPM) or the Symantec Endpoint Protection (SEP) 12.1.1000 client.
Error
All evidence of Sylink.log and client logs show that definitions are being downloaded from the SEPM server correctly to:
C:\Documents and Settings\All Users\Application Data\Symantec\Symantec Endpoint Protection\12.1.1000.157.105\Data\Definitions\IPSDefs
The SEPM version information and the SEP client GUI do not reflect that these definitions are installed.
Environment
Symantec Endpoint Protection 12.1
Windows OS's
Cause
When IPS content update happens, the IPS driver starts using the new content, but the old IPS content is still registered by DefUtils.
Solution
This issue has been fixed in Symantec Endpoint Protection 12 Release Update 2 (RU2). For information on how to obtain the latest build of Symantec Endpoint Protection, read TECH 103088: Obtaining an upgrade or update for Symantec Endpoint Protection or Symantec Network Access Control
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Article URL http://www.symantec.com/docs/TECH181546
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