Symantec Email Submission Client (SESC) reports error "Provisioning error. The request failed. The remote server returned an error: (403) Forbidden.." in Windows Application Event log

Article:TECH181580  |  Created: 2012-02-16  |  Updated: 2013-10-25  |  Article URL http://www.symantec.com/docs/TECH181580
Article Type
Technical Solution


Issue



SESC is unable to create folders or remove folders.

Conditions

  • SESC configured to use CAS URL with protocol HTTP.

1. Open the SESC console.
2. Open the Exchange Servers pane.
3. The textbox CAS URL contains the URL used by SESC.  If the protocol is HTTP then this condition is met.

 


Error



  • The following error is displayed in the Windows Application Event log:

Log Name:      Application
Source:        Symantec Email Submission Client
Date:          2/16/2012 8:00:06 AM
Event ID:      14
Task Category: Subscription
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      sesc-3.2k8domain.test
Description:
Provisioning error.
The request failed. The remote server returned an error: (403) Forbidden..

 

  • The following error appears in the SESC debug log:

[::]2012-02-16 08:00:06,284, [43], ERROR, Symantec.Submission.Exchange.Client.ExchangeFolder, FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042@2k8domain.test[::]
Microsoft.Exchange.WebServices.Data.ServiceRequestException: The request failed. The remote server returned an error: (403) Forbidden. ---> System.Net.WebException: The remote server returned an error: (403) Forbidden.
   at System.Net.HttpWebRequest.GetResponse()
   at Microsoft.Exchange.WebServices.Data.ServiceRequestBase.Emit(HttpWebRequest& request)
   at Microsoft.Exchange.WebServices.Data.ServiceRequestBase.ValidateAndEmitRequest(HttpWebRequest& request)
   --- End of inner exception stack trace ---
   at Microsoft.Exchange.WebServices.Data.ServiceRequestBase.ValidateAndEmitRequest(HttpWebRequest& request)
   at Microsoft.Exchange.WebServices.Data.SimpleServiceRequestBase.InternalExecute()
   at Microsoft.Exchange.WebServices.Data.MultiResponseServiceRequest`1.Execute()
   at Microsoft.Exchange.WebServices.Data.ExchangeService.BindToFolder(FolderId folderId, PropertySet propertySet)
   at Microsoft.Exchange.WebServices.Data.ExchangeService.BindToFolder[TFolder](FolderId folderId, PropertySet propertySet)
   at Microsoft.Exchange.WebServices.Data.Folder.Bind(ExchangeService service, WellKnownFolderName name)
   at Symantec.Submission.Exchange.Client.ExchangeFolder.Bind()

 See the following article about SESC debug logging: How to Obtain Debug logs for Symantec Email Submission Client (SESC).


Environment



  • SESC 1.X

Cause



The CAS IIS server is configured to not provide EWS services over HTTP.


Solution



Configure SESC to use the correct CAS URL.  Typically this is over the HTTPS protocol.  See the following article to determine the CAS URL: How to determine the URL to configure for CAS URL in Symantec Email Submission Client (SESC).




Article URL http://www.symantec.com/docs/TECH181580


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