Mail Server Applications show degraded performance when the "Internet Email Tools" component of Symantec Endpoint Protection is installed
| Article:TECH181585 | | | Created: 2012-02-16 | | | Updated: 2012-04-05 | | | Article URL http://www.symantec.com/docs/TECH181585 |
Problem
Mail Server Applications show degraded performance when the "Internet Email Tools" component of Symantec Endpoint Protection (SEP) or Symantec Antivirus (SAV) is installed and active.
Cause
The "Internet Email Tools", "Outlook Plugin" and "Lotus Notes Plugin" are all designed as client-side security components to increase the security profile of standalone clients downloading emails from an unprotected mail source.
These modules are designed to process and proactively scan the mails as they are sent and received by the mail client installed on the Windows client. They are not recommended to be installed on a system operating as a mail server, as the volume of mails sent and received by the mail server will exceed the design parameters of the Email plugin.
Solution
Disable or uninstall these components from any system operating as a Mail Server, as these tools are not supported in such an environment.
|
|
Related Articles
Article URL http://www.symantec.com/docs/TECH181585
Terms of use for this information are found in Legal Notices









Thank you.