Need assistance with the installation.

Article:TECH181609  |  Created: 2012-02-16  |  Updated: 2012-07-28  |  Article URL http://www.symantec.com/docs/TECH181609
Article Type
Technical Solution


Environment

Issue



After upgrading to 5.1SP1PR2, vcs services unable to start


Error



Install Log shows =>

install.VRTSaslapm.ran2:/usr/sbin/vxddladm: error while loading shared libraries: libfreebl3.so: cannot open shared object file: No such file or directory
install.VRTSglm.aws3:WARNING: No modules found for 2.6.32-220.4.1.el6.x86_64, using compatible modules for 2.6.32-71.el6.x86_64.
install.VRTSvcs.aws3:WARNING: BMC map update failed, reverting to previous BMC map
install.VRTSvcsea.aws3:/opt/VRTS/bin/bmcmap: error while loading shared libraries: libfreebl3.so: cannot open shared object file: No such file or directory
install.VRTSvxvm.aws3:Error in loading module "vxdmp". See documentation.
install.VRTSvxvm.aws3:warning: %post(VRTSvxvm-5.1.120.000-SP1PR2_RHEL6.x86_64) scriptlet failed, exit status 1

kernel level messages =>

Feb 3 14:04:13 ran2 kernel: vxdmp: module license 'Proprietary. Send bug reports to support@symantec.com' taints kernel.
Feb 3 14:04:13 ran2 kernel: Disabling lock debugging due to kernel taint
Feb 3 14:04:13 ran2 kernel: vxdmp: disagrees about version of symbol __invalidate_device
Feb 3 14:04:13 ran2 kernel: vxdmp: Unknown symbol __invalidate_device


Environment



RHEL 6
System RHEL kernel version details =>

Linux ran2 2.6.32-220.4.1.el6.x86_64 #1 SMP Thu Jan 19 14:50:54 EST 2012
x86_64 x86_64 x86_64 GNU/Linux


Cause



issue with the current kernel version


Solution



Upgrade RP2 on top of 5.1SP1PR2




Article URL http://www.symantec.com/docs/TECH181609


Terms of use for this information are found in Legal Notices