Trying to remove an already installed Licensing key fails with "Product licenses may not be deleted".

Article:TECH181692  |  Created: 2012-02-17  |  Updated: 2013-02-06  |  Article URL http://www.symantec.com/docs/TECH181692
Article Type
Technical Solution


Issue



Trying to remove an already installed Licensing key fails with "Product licenses may not be deleted" using the "Remove" button in the "Add Licenses" window during the install.


Error



"Product licenses may not be deleted" Figure 1.

Figure 1

 

 


Cause



A Licensing Key can not be removed in the "Add Licenses" - only Maintenance Contracts numbers can be removed.

 


Solution



Instead of trying use the "Remove" button to remove an already installed Licensing Key in the "Add Licenses" screen, simply select "Next" (Figure 2) and deselect the licensing key in the "Review Licenses" screen to uninstall the option (Figure 3).  Complete the un-install by selecting "Next" until "Finish".

Figure 2

Figure 3

Note:Above steps would only uninstall respective license however Serial number would still be present in Add License window .In order to permanently remove the Serial number from Backup Exec console perform the below steps-

1)Browse to X:\Users\All users\Symantec shared (for windows server 2008 and above) or X:\Documents and settings\All Users\Symantec Shared(For Server 2003)

2)Remove the SLF file which are not required.

3)Restarted Backup Exec services and then re launch Backup Exec console

 




Article URL http://www.symantec.com/docs/TECH181692


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